Mikee's profile

300 Messages

Mon, May 13, 2019 8:00 PM

High latency Hotspot + Losing Connection

It's very frustrating not being able to use a service you pay for. $60 a month so I can use my service 70% of the time is beyond a scam.

 

I have high ping/latency when trying to play my Playstation 4 using my hotspot connection. Sometimes the connection drops so I can't use my hotspot at all. My service seems to be gone but it says I have full LTE. Someone please get in contact with me so I can figure this out and get compensated.

 

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Boost Care

 • 

2.2K Messages

2 y ago

Thank you for bringing this to our attention @Mikee.  Can you send us the cross streets and ZIP code where this occurs?

Boost Care

 • 

2.2K Messages

2 y ago

We received your private message. Thanks! 

300 Messages

2 y ago

Yet again I have been told to reset my device and when I explain how that wouldn't work I am left without a reply.

 

THE ISSUE IS NOT WITH MY ENTIRE HOUSEHOLDS DEVICES OR THE DEVICES OF MANY PEOPLE ON THIS FORUM. COMPLETELY FACTORY RESETTING OUR DEVICES WILL DO NOTHING. IT IS YOUR ISSUE BOOST. COMPENSATE YOUR PAYING CUSTOMERS FOR THE SERVICE THEY CANNOT USE.

Boost Care

 • 

3.7K Messages

2 y ago

Sorry to hear that you’ve been experiencing this issue, Mikee! We will continue to assist you via private message.

300 Messages

2 y ago

Still no service.

 

Still no compensation.

 

Still no solution.

 

Where do I go from here? Should I find another provider? Can I get some compensation because I have no other option?

7 Messages

2 y ago

@agents It dont work. He wrote it pretty clear dude.

7 Messages

2 y ago

Its not going to change man. Ive been dealing with the same for 6 months

300 Messages

2 y ago

Another night without my service I pay for. I really need someone to give me some compensation, this is not right.

Boost Care

 • 

2.9K Messages

2 y ago

Hello, Mikee. I apologize for this experience. We'll continue to assist you via private messages. 

300 Messages

2 y ago

Another night without my service. 

 

Stop asking me for info I have given well over 20 times now. Please give me compensation till you can find a solution, I have been through enough of this.

300 Messages

2 y ago

I have been told multiple times their is no outage while everyone in my household cannot use their data because it is too slow. Their are tons of examples on this forum of people not being able to use the service while being told their is no outage. Something is wrong.

 

Outage or not I deserve compensation for how long my service hasn't been working. 

Boost Care

 • 

2.8K Messages

2 y ago

Hi there, Mikee. Thanks for contacting us. We're sorry for the inconvenience with the service. 

 

Please, know that a compensation is provided only after the outage has been fixed. 

Boost Care

 • 

2.8K Messages

2 y ago

Please, know that we're here to help. We'd need you to provide the information to check the status of the coverage in your area, as well as the phone number and PIN to check the account. 

Boost Care

 • 

2.8K Messages

2 y ago

We understand. Please, send us a private message with your address to check the coverage.  

300 Messages

2 y ago

I have been told multiple times their is NO outage while everyone in my household cannot use their data. People on this forum are having the same issue and being told their is no outage. 

 

PLEASE stop asking for my info, you have it already in my previous messages from the past month and a half. How can I get compensation for this?